LANCOM XS-3526YUP - Switch - multi-gigabit, for medium scenarios - L3 - Managed - 16 x 10/100/1000 (PoE+) + 8 x 1000/2.5G/5G/10GBase-T (PoE++) + 2 x 10 Gigabit / 25 Gigabit SFP28 - rack-mountable - PoE++ (720 W)

Kategooria: Hallatavad switchid
Tootekood: 61890
Tootja: Lancom Systems
Garantii: Ei ole teada
Tootepildid on illustratiivsed
Ladu Kogus Eeldatav tarne Hind
KM
KOSEE2 4 09.10.2026 Teadmata 4 229,52
APIDE 6 07.10.2026 Teadmata 4 459,49
Product Description
LANCOM XS-3526YUP - switch - multi-gigabit, for medium scenarios - 26 ports - Managed - rack-mountable
Device Type
Switch - 26 ports - L3 - Managed
Enclosure Type
Rack-mountable 1U
Subtype
Gigabit Ethernet / 10 Gigabit Ethernet / 25 Gigabit Ethernet
Ports
16 x 10/100/1000 (PoE+) + 8 x 1000/2.5G/5G/10GBase-T (PoE++) + 2 x 10 Gigabit / 25 Gigabit SFP28
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 292 Gbps ¦ Packet buffer size: 4 MB ¦ L3 interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
10240 bytes
Routing Protocol
Static IPv4 routing, static IPv6 routing, MLD, MLDv2
Remote Management Protocol
SNMP 3, SSH, TCP/IP, UDP, IPv4, IPv6, SNMP 1, SNMP 2c, HTTP, HTTPS, CLI
Features
VLAN support, ACL support, Layer 2 isolation, IP source guard, Storm Control, cable length detection, DHCP server, STP support, LACP, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay, DHCP Option 66, DHCP Option 67, DHCP Option 82, port mirroring, DHCP client, 1 fan, metal housing, static routing
Compliant Standards
IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.1AX, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak
Power
AC 100-240 V (50 - 60 Hz)
Weight
4.9 kg
Manufacturer Warranty
5-year warranty
Device Type
Switch - 26 ports - L3 - Managed
Enclosure Type
Rack-mountable 1U
Subtype
Gigabit Ethernet / 10 Gigabit Ethernet / 25 Gigabit Ethernet
Ports
16 x 10/100/1000 (PoE+) + 8 x 1000/2.5G/5G/10GBase-T (PoE++) + 2 x 10 Gigabit / 25 Gigabit SFP28
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 292 Gbps ¦ Packet buffer size: 4 MB ¦ L3 interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
10240 bytes
Routing Protocol
Static IPv4 routing, static IPv6 routing, MLD, MLDv2
Remote Management Protocol
SNMP 3, SSH, TCP/IP, UDP, IPv4, IPv6, SNMP 1, SNMP 2c, HTTP, HTTPS, CLI
Encryption Algorithm
SSL
Authentication Method
TACACS+
Features
VLAN support, ACL support, Layer 2 isolation, IP source guard, Storm Control, cable length detection, DHCP server, STP support, LACP, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay, DHCP Option 66, DHCP Option 67, DHCP Option 82, port mirroring, DHCP client, 1 fan, metal housing, static routing
Compliant Standards
IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.1AX, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak
Status Indicators
Power
Power Device
Internal power supply
Voltage Required
AC 100-240 V (50 - 60 Hz)
Power Consumption Operational
865 Watt
Power Consumption Stand by
45 Watt
Included Accessories
2 x 19" mounting brackets, power cable
Cables Included
Power cable ¦ Serial cable - 1.5 m
Compliant Standards
FCC, IC, ACMA, RFC5519, RFC7513, RFC854, RFC1213, RFC1215, RFC1493, RFC1769, RFC2021, RFC2233, RFC2460, RFC2613, RFC2617, RFC2665, RFC2674, RFC2818, RFC2819, RFC2863, RFC2933, RFC3019, RFC3414, RFC3415, RFC3587, RFC3621, RFC3635, RFC3636, RFC4133, RFC4188, RFC4251, RFC4291, RFC4443, RFC4668, RFC4670
Software Included
LCOS SX 4.30
Weight
4.9 kg
Service & Support
Limited warranty - 5 years
Min Operating Temperature
0 °C
Max Operating Temperature
40 °C
Humidity Range Operating
10 - 90% (non-condensing)