LANCOM XS-4554YUP - Switch - stackable, multi-gigabit, for large demanding infrastructures - L3 - Managed - 36 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 4 x 100 Gigabit QSFP28 - rack-mountable - PoE++ (720 W) - for LANCOM SFP-BiDi1550, LR40-LC10, SFP-LR-LC25, SFP-SR-LC25, SFP-SR-MPO100, SFP-SX2-LC1

Kategooria: Hallatavad switchid
Tootekood: 61886
Tootja: Lancom Systems
Garantii: Ei ole teada
Tootepildid on illustratiivsed
Ladu Kogus Eeldatav tarne Hind
KM
KOSEE2 9 09.10.2026 Teadmata 12 489,80
APIDE 9 07.10.2026 Teadmata 12 843,46
Product Description
LANCOM XS-4554YUP - switch - stackable, multi-gigabit, for large demanding infrastructures - 54 ports - Managed - rack-mountable
Device Type
Switch - 54 ports - L3 - Managed - stackable
Enclosure Type
Rack-mountable 1U
Subtype
100 Gigabit Ethernet / 25 Gigabit Ethernet / 10 Gigabit Ethernet / 2.5 Gigabit Ethernet
Ports
36 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 4 x 100 Gigabit QSFP28
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 1020 Gbps
Capacity
Packet buffer size: 8 MB ¦ Layer 3 IP interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
10240 bytes
Routing Protocol
VRRP, static IP routing, OSPFv2, OSPFv3, BGP-4, MLD, MLDv2
Remote Management Protocol
SNMP 3, SSH, TCP/IP, UDP, IPv4, IPv6, SNMP 1, SNMP 2c, HTTP, HTTPS, CLI
Features
VLAN support, ACL support, Layer 2 isolation, IP source guard, Storm Control, cable length detection, DHCP server, STP support, LACP, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay, DHCP Option 66, DHCP Option 67, DHCP Option 82, port mirroring, DHCP client, 2 fans, metal housing, Layer 2 switching, RSTP support, DHCP relay agent, LACP port aggregation, sFlow v5
Compliant Standards
IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.1AX, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak
Power
AC 100-240 V (50 - 60 Hz)
Dimensions (WxDxH)
44.2 cm x 44 cm x 4.4 cm
Weight
7 kg
Manufacturer Warranty
Limited lifetime warranty
Designed For
LANCOM SFP-BiDi1550-SC1, SFP-CO10-MG, SFP-LR40-LC10, SFP-LR-LC25, SFP-LR-LC40, SFP-LX-LC1, SFP-LX-LC10, SFP-SR-LC25, SFP-SR-MPO100, SFP-SR-MPO40, SFP-SX2-LC1, SFP-SX-LC1
Device Type
Switch - 54 ports - L3 - Managed - stackable
Enclosure Type
Rack-mountable 1U
Subtype
100 Gigabit Ethernet / 25 Gigabit Ethernet / 10 Gigabit Ethernet / 2.5 Gigabit Ethernet
Ports
36 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 4 x 100 Gigabit QSFP28
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 1020 Gbps
Capacity
Packet buffer size: 8 MB ¦ Layer 3 IP interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
10240 bytes
Routing Protocol
VRRP, static IP routing, OSPFv2, OSPFv3, BGP-4, MLD, MLDv2
Remote Management Protocol
SNMP 3, SSH, TCP/IP, UDP, IPv4, IPv6, SNMP 1, SNMP 2c, HTTP, HTTPS, CLI
Encryption Algorithm
SSL
Authentication Method
TACACS+, RADIUS
Features
VLAN support, ACL support, Layer 2 isolation, IP source guard, Storm Control, cable length detection, DHCP server, STP support, LACP, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay, DHCP Option 66, DHCP Option 67, DHCP Option 82, port mirroring, DHCP client, 2 fans, metal housing, Layer 2 switching, RSTP support, DHCP relay agent, LACP port aggregation, sFlow v5
Compliant Standards
IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.1AX, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak
Built-in Devices
2 x fans
Interfaces
36 x 100/1000/2.5G (PoE++) RJ-45 ¦ 12 x 1000/2.5G/5G/10GBase-T (PoE++) RJ-45 ¦ 4 x 25/40GBase-X SFP28 ¦ 2 x 100GBase-X QSFP28 ¦ 1 x micro-USB console ¦ 1 x console RJ-45 ¦ 1 x management RJ-45 out-of-band network management
Power Device
Internal power supply - hot-plug
Max Supported Qty
2
Voltage Required
AC 100-240 V (50 - 60 Hz)
Power Consumption Operational
100 Watt
Power Consumption Stand by
83 Watt
Included Accessories
2 x 19" mounting brackets, 2 x 19" rack rails
Cables Included
1 x serial cable - 1.5 m ¦ 1 x micro-USB cable - 1 m ¦ Power cable
Rack Mounting Kit
Included
Compliant Standards
FCC, IC, ACMA, RFC7513, RFC5519, RFC2618, RFC2737, RFC3276, RFC1534, RFC2613, RFC2674, RFC2818, RFC2819, RFC2863, RFC2933, RFC3414, RFC3415, RFC3587, RFC3636, RFC4251, RFC4291, RFC854, RFC1213, RFC1493, RFC2021, RFC2233, RFC2460
Software Included
LCOS SX 5.20
Width
44.2 cm
Depth
44 cm
Height
4.4 cm
Weight
7 kg
Service & Support
Limited warranty - lifetime
Min Operating Temperature
0 °C
Max Operating Temperature
40 °C
Humidity Range Operating
10 - 90% (non-condensing)
Designed For
LANCOM SFP-BiDi1550-SC1, SFP-CO10-MG, SFP-LR40-LC10, SFP-LR-LC25, SFP-LR-LC40, SFP-LX-LC1, SFP-LX-LC10, SFP-SR-LC25, SFP-SR-MPO100, SFP-SR-MPO40, SFP-SX2-LC1, SFP-SX-LC1