LANCOM XS-4530YUP - Switch - stackable, multi-gigabit, for medium, data intensive infrastructures - L3 - Managed - 12 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 2 x 100 Gigabit QSFP28 (uplink/stacking) - front to back airflow - rack-mountable - PoE++ (720 W) - for LANCOM SFP-LX-LC1, SFP-LX-LC10, SFP-SR-LC25, SFP-SR-MPO100, SFP-SR-MPO40

Kategooria: Hallatavad switchid
Tootekood: 61885
Tootja: Lancom Systems
Garantii: Ei ole teada
Tootepildid on illustratiivsed
Ladu Kogus Eeldatav tarne Hind
KM
KOSEE2 10 09.10.2026 Teadmata 9 089,10
APIDE 10 07.10.2026 Teadmata 9 350,15
Product Description
LANCOM XS-4530YUP - switch - stackable, multi-gigabit, for medium, data intensive infrastructures - 30 ports - Managed - rack-mountable
Device Type
Switch - 30 ports - L3 - Managed - stackable
Enclosure Type
Front to back airflow rack-mountable 1U
Subtype
100 Gigabit Ethernet / 25 Gigabit Ethernet / 10 Gigabit Ethernet / 2.5 Gigabit Ethernet
Ports
12 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 2 x 100 Gigabit QSFP28 (uplink/stacking)
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 900 Gbps
Capacity
VLAN entries: 4093 ¦ Packet buffer size: 8 MB ¦ Layer 3 IP interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
12288 bytes
Routing Protocol
VRRP, static IP routing, OSPFv2, OSPFv3, BGP-4, MLD, MLDv2
Remote Management Protocol
DHCP, SSH, SNMP 3, CLI, IPv6, IPv4
Features
vPC technology, MC-LAG, static routing, cloud managed, Layer 2 isolation, IP source guard, ACL support, IGMP support, Storm Control, isolated group, DHCP snooping, DAI, ARP spoofing, IPv6 First Hop, DoS, VLAN support, 6in4 tunneling, energy detection, cable length detection, DHCP server, VRF, Layer 2 switching, RSTP support, STP support, LACP port aggregation, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay agent, port mirroring, DHCP client, sFlow v5, metal housing
Compliant Standards
IEEE 802.3bt, IEEE 802.1x, IEEE 802.1p, IEEE 802.1AX, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3b, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3ba, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3ac, IEEE 802.1as, IEEE 802.1v
Power
AC 100-240 V (50 - 60 Hz)
Dimensions (WxDxH)
44.2 cm x 44 cm x 4.2 cm
Weight
6.2 kg
Manufacturer Warranty
Limited lifetime warranty
Designed For
LANCOM SFP-LX-LC1, SFP-LX-LC10, SFP-SR-LC25, SFP-SR-MPO100, SFP-SR-MPO40
Device Type
Switch - 30 ports - L3 - Managed - stackable
Enclosure Type
Front to back airflow rack-mountable 1U
Subtype
100 Gigabit Ethernet / 25 Gigabit Ethernet / 10 Gigabit Ethernet / 2.5 Gigabit Ethernet
Ports
12 x 100/1000/2.5G (PoE++) + 12 x 1000/2.5G/5G/10GBase-T (PoE++) + 4 x 25 Gigabit SFP28 + 2 x 100 Gigabit QSFP28 (uplink/stacking)
Power Over Ethernet (PoE)
PoE++
PoE Budget
720 W
Performance
Throughput: 900 Gbps
Capacity
VLAN entries: 4093 ¦ Packet buffer size: 8 MB ¦ Layer 3 IP interfaces: 128
MAC Address Table Size
32K entries
Jumbo Frame Support
12288 bytes
Routing Protocol
VRRP, static IP routing, OSPFv2, OSPFv3, BGP-4, MLD, MLDv2
Remote Management Protocol
DHCP, SSH, SNMP 3, CLI, IPv6, IPv4
Encryption Algorithm
SSL
Authentication Method
TACACS+, RADIUS
Features
vPC technology, MC-LAG, static routing, cloud managed, Layer 2 isolation, IP source guard, ACL support, IGMP support, Storm Control, isolated group, DHCP snooping, DAI, ARP spoofing, IPv6 First Hop, DoS, VLAN support, 6in4 tunneling, energy detection, cable length detection, DHCP server, VRF, Layer 2 switching, RSTP support, STP support, LACP port aggregation, Voice VLAN, IGMP multicast, IGMP querier, IGMP proxy, DHCP relay agent, port mirroring, DHCP client, sFlow v5, metal housing
Compliant Standards
IEEE 802.3bt, IEEE 802.1x, IEEE 802.1p, IEEE 802.1AX, IEEE 802.1ab (LLDP), IEEE 802.1ad, IEEE 802.1ak, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3b, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3bj, IEEE 802.3ba, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3ac, IEEE 802.1as, IEEE 802.1v
Interfaces
12 x 100/1000/2.5G (PoE++) RJ-45 90 W ¦ 12 x 1000/2.5G/5G/10GBase-T (PoE++) RJ-45 90 W ¦ 4 x 25/40GBase-X SFP28 ¦ 2 x 100GBase-X (uplink/stacking) QSFP28 ¦ 1 x micro-USB console ¦ 1 x console RJ-45 ¦ 1 x management RJ-45 out-of-band network management
Power Device
Internal power supply - hot-plug
Installed Qty
1
Power Provided
920 Watt
Voltage Required
AC 100-240 V (50 - 60 Hz)
Power Consumption Operational
890 Watt
Power Consumption Stand by
83 Watt
Included Accessories
2 x 19" mounting brackets, 2 x 19" rack rails
Cables Included
1 x serial cable - 1.5 m ¦ 1 x micro-USB cable - 1 m ¦ Power cable
Rack Mounting Kit
Included
Compliant Standards
RFC2132, FCC, IC, ACMA, RFC7513, RFC5519, RFC2618, RFC2737, RFC3276, RFC1534, RFC2613, RFC2674, RFC2818, RFC2819, RFC2863, RFC2933, RFC3414, RFC3415, RFC3587, RFC3636, RFC4251, RFC4291, RFC854, RFC1213, RFC1493, RFC2021, RFC2233, RFC2460
Software Included
LCOS SX 5.20
Width
44.2 cm
Depth
44 cm
Height
4.2 cm
Weight
6.2 kg
Service & Support
Limited warranty - lifetime
Min Operating Temperature
0 °C
Max Operating Temperature
40 °C
Humidity Range Operating
10 - 90% (non-condensing)
Designed For
LANCOM SFP-LX-LC1, SFP-LX-LC10, SFP-SR-LC25, SFP-SR-MPO100, SFP-SR-MPO40